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About Intego Washing Machine 

Did you know that when you surf the web, or when you use other programs that access the 

Internet, these programs record where you go and what pages you browse? These trails that 

your Internet programs record can be very useful; for example, what if you can’t remember 

the web page where you saw that great video, or where you read that interesting article 

about your favorite hobby? Check your web browser’s History menu, and you’ll find it 

(though if you surf a lot, you’ll have to wade through a long list of web sites.) 

 

When you visit web sites, your browser stores information about you and your browsing in 

“cookie” files. While these cookies can make your surfing easier, by, for example, storing 

your user name for a site you visit often, they can also hold details such as the previous web 

site you visited, and, over time, may allow web sites or advertisers to know about all your 

browsing activity. 

 

Finally, web browsers and other programs store “caches”, folders containing web pages and 

images you have previously viewed, so when you return to a web site the program doesn’t 

have to download everything on a page. While this can speed up your web browsing, it can 

also fill up your hard disk. Browser caches can quickly reach dozens of megabytes and 

even more over time. 

 

While this information can make your computer experience faster, easier and more 

enjoyable, it can also be seen by others who use your computer, or by hackers who have 

gained access to your hard drive. Intego Washing Machine steps in to help manage all this 

information, preventing others from seeing what you’ve been doing, and keeping your hard 

disk spic and span. Washing Machine helps you protect your privacy by making it easy to 

delete such information, wiping the trails that your web browsers and other programs leave 

behind. 
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With Intego Washing Machine, you can delete one, some, or all of these different types of 

information from your Mac. You can run Washing Machine manually or automatically; you 

can choose specific items to clean, or select them by file size or other criteria. Or you could 

have Washing Machine delete all files left behind by an old, unused web browser. Washing 

Machine deletes these trails simply and quickly, and can even use a secure mode that 

guarantees that the information cannot be recovered. 

 

Washing Machine doesn’t slow down your Mac. Once you’ve selected which items you 

want to clean, and set a schedule, you can browse freely, knowing that your privacy is 

assured, and that Washing Machine will clean up after you at the time or frequency that you 

choose. 

 

Washing Machine can clean five types of items: Bookmarks, Caches, Cookies, Download 

Histories, and Browsing Histories. It works with most web browsers, and many utilities or 

other programs that store information behind your back. It even cleans up after some 

programs that you would never think are storing data. But Washing Machine knows about 

them, and is ready to clean up after them. 

 

If you used earlier versions of Intego NetBarrier, you’ll notice that Washing Machine 

contains that program’s cleaning functions. They’re all here in Washing Machine, which 

accompanies NetBarrier X5, and, as a separate application, makes it faster and easier to 

clean out your Mac. 
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What Washing Machine Cleans 

Your Mac has tens of thousands of files, but only some contain information about your 

Internet activity. Washing Machine knows which ones to watch and where they’re located 

on your hard drive. There are five types of files that Washing Machine cleans, which are 

called Categories: 

 

• Bookmarks record the locations, or URLs, of web pages that you have saved 

for future reference. Sometimes called Favorites, they show in a special menu, 

and you can add your favorite sites to this menu so you can visit them again 

without having to search for them. However, most browsers already have a list 

of preset bookmarks that you may not want to use. 

• Caches contain data you’ve already downloaded, such as web pages, graphics 

videos or sound files. Your browsers (and some other programs that use the 

Internet) store this data on your hard drive. Since hard drives deliver information 

much faster than the Internet, these caches make your browsing snappier. 

However, a snooper looking through your cache could see all those web pages, 

movies, sounds and graphics—and know that you’ve seen them, too. In addition, 

they can take up a lot of space. Web browsers aren’t the only programs that use 

caches: system utilities such as Software Update, multimedia programs such as 

Front Row, and internet programs such as Google Earth do as well; even 

Apple’s Mail stores caches, when you view HTML e-mail messages, and 

Dashboard’s Widgets have their own cache folder. 

• Cookies are small snippets of data your browser records when visiting web 

sites. They’re used by the owners of those web sites to watch your movements 

within the site, and among sites whose owners have agreed to share that 

information. Cookies can also help advertisers determine which ads to show 

you: if, for example, you recently visited a site about parenting, you might see 

an ad for baby clothes, while your friend who browses sports sites might get an 
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ad for flights to see the World Cup. iTunes also uses Cookies to track your 

purchasing history and record your iTunes Store user name. 

• Download Histories provide a list of files that you grabbed from the Internet, 

ranging from software to music to documents for your work. 

• Browsing Histories keep track of the names and URLs of every web site you 

visit. 
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Why Do You Need Washing Machine? 

Your Mac stores two types of information: 

 

• Data that you create 

• Data that your Mac and its programs create 

 

You usually have a good idea of what data you create: you know what it is and where it’s 

located, and, if necessary, can delete it fairly easily.  

 

But your Mac, and its programs, constantly create data as well, and this data isn’t always 

easy to understand, find, or get rid of. For example, visit a major news web site using the 

Safari web browser, and your Mac records the following bits of data on your hard drive: 

 

• 16 files in the Cache, totaling 3MB 

• 6 Cookies from the web site and one from an advertiser 

• 1 entry in the Browsing Histories file 

 

While this information may speed up and improve your online experience, it can be 

embarrassing or even damaging. Here are some examples of Internet information you might 

want to keep secret: 

 

• You’re planning a surprise party for your parents’ anniversary. Your mother sits 

down to browse the web and sees a folder for bookmarks labeled “Mom and 

Dad’s Party”. Inside are bookmarks for a department store gift registry, a page 

of family photos, and a company that binds photos into a presentation book. She 

hits the Back button... and sees the invitation itself. If you had used Washing 

Machine, you could have disposed of these bookmarks and browsing histories 

before she stumbled on them. 
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• You regularly visit web sites that require a username and password for access. 

You like that your computer automatically enters that information, but now your 

son is coming to visit. You’re afraid that he’ll get into those sites and change 

your preferences, or accidentally send e-mail in your name. By using Washing 

Machine to delete your web browser’s cookies, he won’t take your place in the 

online world. 

• You manage an office of salespeople who are competing with each other for 

business. One accuses another of gaining unfair advantage by looking through 

her e-mail and web caches to see what products she’s planning to offer and at 

what prices. You could spend time and energy trying to resolve the issue; or you 

could just set Washing Machine to delete these caches on a regular basis. 

 

In short, Washing Machine is good for any time you need to hide your online habits from 

the prying eyes of anyone else who uses your computer. But even if you live alone and 

never let anyone else sit at your desk, Washing Machine also protects you from information 

theft and malice on the Internet. 
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Personal Information and the Internet 

Before the Internet became popular in the 1990s, you could protect your privacy fairly 

easily. Except for digital information about you maintained mostly by large organizations 

such as utility companies, banks, and governments, almost all of your daily activities were 

purely analog. A person who wanted to know what you were up to would have to follow 

you around or hire a private investigator to do so.  

 

But then two things happened: more people began using computers, and online access 

became cheaper and more widespread. For thieves and scam artists, other people’s personal 

computers were like locked safes. While ubiquitous online access didn’t let them in, it did 

give them a way to test the locks on hundreds or even thousands of “safes” every hour. 

Motivated by the promise of treasures—business information, personal data, bank records 

and credit card numbers—they became increasingly proficient at picking those locks.  

 

Washing Machine takes unneeded information out of those safes and shreds it, cleaning the 

files that could give intruders valuable information about your online habits. 
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Installing Intego Washing Machine 

 

For information on installing and serializing Washing Machine, see the Intego Getting 

Started manual, included with your copy of NetBarrier X5. If you purchased the program 

by download from the Intego web site, this manual will be in the disk image you 

downloaded that contains the software. If you purchased NetBarrier X5 on a CD, you’ll 

find this manual on the CD. 

 

System Requirements 

• Any officially-supported Mac OS X compatible computer running a PowerPC or 

Intel processor 

• Mac OS X 10.4 or higher, or Mac OS X Server 10.4 or higher  

• Intego NetBarrier X5 (Washing Machine is provided with this program) 

• An Internet connection 



 

 

 

Intego Washing Machine User's Manual  Page 12 

Using Intego Washing Machine 

To start using Washing Machine, launch it by double-clicking its application in the 

Applications folder, or by selecting it from the Intego menu in your menubar. In the latter 

case, click the Intego menu, then choose NetBarrier X5 > Open Washing Machine.  For 

more on using the Intego menu, see “The Intego Menu” later in this manual. 

 

 

 

Washing Machine’s window contains four sections: 

 

• On the left is the Sources list, where you switch among Washing Machine’s four 

ways of selecting and scheduling files to clean. By default it contains the 

Library and Schedule icons; later, you’ll learn about Cleanlists and Smart 

Cleanlists. 

• The top pane shows icons for the five Categories of items that Washing Machine 

can clean, plus a global category that shows all available items. 

• The bottom pane shows items that Washing Machine can clean. A pop-up list 

lets you sort them by name or size, and the search box lets you filter which items 
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you see. This pane also contains the “Clean...” button that makes Washing 

Machine do its magic. 

• The bottom bar, the gray bar at the bottom of the window, contains buttons to 

add and delete Cleanlists and Smart Cleanlists from the Sources column, and 

information about the number and size of files that can be cleaned. 

 

Washing Machine is a powerful and flexible program, capable of performing complex 

cleaning tasks manually, or automatically if you set a schedule. But to understand it better, 

let’s walk through a simple task: cleaning a single item. 
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Quick Start: Cleaning a Single Item 

To understand how Washing Machine works, we’re going to clean a single item: the 

Download History of Safari, the web browser that comes with your Mac. Doing so will 

make it impossible for you—or anyone else—to see what files you’ve downloaded by with 

Safari. 

 

WARNING: Cleanings are irreversible. If you need to keep a record of 

files you’ve downloaded in Safari, do NOT follow these directions. 

 

Before we begin, let’s take a quick look at how Safari works to understand what we’re 

cleaning.  

 

Launch Safari, either by clicking its icon in the Dock, or by double-clicking its icon in the 

Applications folder. When Safari is open, choose Windows > Downloads to see the 

Downloads window. You’ll see a window that looks something like this: 

 

 

 

Your window probably looks very different, as it lists files that you have downloaded from 

web sites using Safari since the last time the list was cleared. If the window is blank, don’t 

worry: it just means you haven’t downloaded any files with Safari, or that you clicked the 
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Clear button at the bottom of the download window to delete the list. You can either 

download one now as a test, or just continue reading without going through the steps. 

 

Now quit Safari and launch Washing Machine. 

 

In the upper pane, click on Download Histories, then click on Safari in the lower pane. 

Your should see something like this: 

 

 

 

Now do one of the following: 

 

• Click the “Clean...” button in the bottom-right corner; 

• Choose Clean > Clean..., or  

• Control-Click on the item and choose Clean....  
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A sheet displays asking for confirmation: 

 

 

 

Click Clean and you’re done! Let’s make sure that it really worked by relaunching Safari 

and looking at the Downloads window. It should look like this: 

 

 

 

(If it doesn’t, you probably didn’t quit Safari before cleaning its Download History. 

Washing Machine did its job correctly, but Safari then overrode it.) 

 

One last thing: if you look at Safari’s Downloads window, you’ll notice that there’s a Clear 

button in the bottom-left corner. Clicking this button accomplishes the same task. Where 

Washing Machine shines is in its ability to clean multiple files from multiple applications: 

that’s what we’re going to look at next. 
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Quick Start: Cleaning Multiple Items 

Let’s say you want to remove all traces of the web sites you’ve browsed using Safari. To 

do so, highlight the items that belong to Safari, then click “Clean...” as before. Here’s how: 

 

1. Click All in the Categories pane 

2. Make sure that Sort by: Name is selected and the search box next to it is empty. 

 

 

 

3. Scroll down until you see all the Safari Items grouped together. In the example 

below there are only four; in this case, Safari’s Download History had been recently 

cleaned, so it doesn’t show up in the list. 

4. Click the first one, hold down the Shift on your keyboard, then click the last one. 

All the Items in between will also be selected. Alternately, hold down the Command 

key (the one with the little apple on it) and click each of the items in turn.  

 

 

 

5. Click the Clean... button as before. You’ll get the same confirmation message; click 

on OK. Washing Machine cleans all the selected items. 

 

REMINDER: As always, cleanings are irreversible. 

Be sure you really want to clean the selected items before you click Clean! 
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There’s an even faster way to find all the Safari items. In the search box at the bottom of 

the screen, start typing the word “Safari”; all other items will disappear from the list. You 

can then select the remaining items as described above. Or better yet, grab them all at once 

by clicking anywhere in the Items list and then either pressing Command-A or choosing 

Edit > Select All. 

 

 

 

To see all items again, either erase what you’ve typed in the search box, or click the little 

“x”. 

 

Now let’s say you want to do something different: delete all the Caches from your web 

browsers. There are two ways of finding just those items: 

 

• Start typing “Caches” in the search box 

• Click the Caches icon in the Categories pane 

 

You can then select and clean those items as described above. 
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Secure Cleaning 

But wait, there’s more! Next time you want to clean something, hold down the Option key 

on your keyboard before clicking Clean.... You’ll see that this button changes to Secure 

Clean.... 

 

 

Secure cleaning does more than just delete the selected item(s): It overwrites the item(s) 

with random data in the place where it (or they) used to be on your hard drive. This is 

useful in situations where you think someone might use a special data-recovery program to 

undelete the file you’ve cleaned.  

 

Such programs work by taking advantage of the fact that computers don’t usually truly 

delete files: rather, they throw away information about where those files are stored, in 

essence forgetting that they existed. Data-recovery programs are like private investigators 

who root through trash cans and piece together bits they find until the entire file has been 

reconstructed. They then copy the file, so the computer now sees it as it was. 

 

Washing Machine offers three levels of secure cleaning: 

 

• Basic writes random data over your files once before deleting them. This is the 

default setting. 

• Medium writes random data over your files seven times before deleting them. 

• High writes random data 35 times. 

 

As you can imagine, secure cleaning takes much longer than regular cleaning. The time this 

takes depends more on the number of files involved than their size: while Bookmarks, 

Cookies, Browsing Histories and Download Histories tend to be stored as single files, 

Caches are usually large collections of files, and therefore take much longer to secure clean. 
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Also, the higher the level of security, the longer it takes; medium security takes seven times 

as long as basic, and high security takes about 35 times as long. However, these higher 

security levels ensure that no one will be able to recover your data. When you launch a 

secure cleaning task, a progress bar appears while you’re waiting. 

 

 

 

You can change the security level by choosing Washing Machine > Preferences... and 

clicking the General icon. 
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Editing and Cleaning Cookies 

Washing Machine has special features for working with Cookies, those bits of information 

that web sites and other Internet locations put on your computer to track your movements. 

You can see this in the Items list, where Cookies have a little text next to them that says 

Double-click to edit. 

 

 

 

Double-click a cookie item; you’ll see a window that looks like this: 

 

 

 

At this point you can simply click Remove... to delete all Cookies from the selected 

domain. (As before, you can select multiple domains or multiple cookies by Shift-Clicking 

or Command-Clicking them.) Doing so means that your web browser will no longer 

remember your identity when you next visit that domain; the web site will no longer have 

access to your user name (if any), preferences you may have selected for that site, or your 
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browsing history. This is useful if you want to clear your settings, such as if you 

accidentally chose to view a site in another language; however, some sites will require that 

you re-enter certain information, or view screens you’ve already seen before. 

 

Many web sites feed you cookies from multiple sources, or domains, such as a domain they 

use to provide ads to the web site, or third-party companies that provide ads or other types 

of content. Determining which site set a particular cookie may be difficult. 

 

You can view more detailed information about cookies, and, in some cases, edit that 

information. Clicking on the little triangle to the left of a domain name gives you a list of 

the cookies associated with that domain. Click on one of those cookies to see which 

information it stores on your Mac. 

 

 

 

You can change information stored in the cookie as long as the program to which it belongs 

(such as Firefox, Safari, etc.) isn’t running. (If you try to edit a cookie while its program is 

running, Washing Machine will display a dialog box telling you to quit the application.) 
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Most cookie information is stored in an obscure format that only the computer understands, 

so in most cases you’re better off just deleting the cookie. But let’s take a look anyway. 

 

 

You can edit a cookie’s Name, Path, and Value: simply click in the appropriate place and 

type the new information. Be aware that by changing a cookie’s Name or Path (within the 

cookie file itself), the issuing domain probably won't be able to find it. That could be an 

alternative to deleting the cookie, if you want to render it powerless, yet still hold onto it for 

the future. If you do this, be sure you document your changes somewhere! 

 

The Expires field shows how long the cookie will remain valid; you can change this by 

clicking in the area you want to change (such as the year or month) and then either typing 

in a new value or using the up- or down-arrow button to change it. 

 

The Secure field tells whether the cookie was set via a secure protocol (HTTPS). There are 

certain other factors in making cookies “secure”; you cannot change this field with 

Washing Machine. 

 

When you’re done, click the Apply button to save your changes. (They won’t be saved if 

you just click Done.) Or you can delete the specific Cookie at this point by clicking the 

Remove... button. 
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Let’s say you want to clean every Cookie except for those that belong to a specific domain. 

(One example: you’re using a work computer that needs certain Cookies to access your 

company’s servers, but shouldn’t store Cookies from other sites.) You can exempt specific 

domains from the cleaning process by choosing Washing Machine > Preferences... (or 

pressing Command-,) then clicking on the Cookies icon. 

 

 

 

To make sure Washing Machine doesn’t clean the domains you want to keep, click Keep 

these domains. Then click the + button and type in the domain name you want to keep. Add 

further domains by clicking the + button again, and remove unneeded ones by highlighting 

them and clicking the – button. 
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Using Cleanlists 

You’ve seen how to clean individual items, and multiple items, but there’s another way to 

clean a mixed collection of items all at once: using cleanlists. You might remember that 

you can Command-Click or Shift-Click to select multiple items for cleaning. Cleanlists let 

you save those multiple items in a list, similar to a playlist in iTunes, or an album in iPhoto, 

so you can easily clean them all at once whenever you want, without having to re-create the 

list each time. Here’s how it works. 

 

To create a cleanlist, do one of the following: 

 

• Choose File > New Cleanlist 

• Press Command-N 

• Click the + button at the bottom-left corner of Washing Machine’s main window 

 

You’ll see a new icon in the Sources list labeled “untitled cleanlist”. You can change its 

name by double-clicking it, or Option-clicking it, and typing a new name. 

 

 

 

Now it’s time to set up your cleanlist. Click on the Library Source to see all your items. 

Then click and drag items you’d like to add to the cleanlist, either singly or in groups. You 

can see, below, two items being moved; the dark border around the cleanlist indicates that 

they’re going to the right place. 
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When you’ve finished selecting items to clean, click on the cleanlist itself. You’ll see a list 

of the Items you selected. 
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You can remove an item from the cleanlist in one of three ways: 

 

• Click the item to select it, then press the Delete key 

• Hold down the Control key and click on the item, then choose Remove... 

• Click the item to select it, then choose Edit > Remove 

 

As before, you clean items by selecting them and clicking the Clean... button in the bottom-

right corner; hold down the Option key to clean them securely. 

 

To delete the entire cleanlist, click it in the Sources list to select it, then click the – button, 

or Control-Click its icon and choose Remove.... 

 

Why not just select items from the Library when you want to clean them? Cleanlists offer 

three advantages: 

 

• Your selection of items stays the same from session to session: you don’t have 

to remember what you want cleaned; 

• You can schedule cleanlists for periodic, automatic cleaning (see “Using 

Schedules to Clean Your Mac Automatically”); 

• Items remain in the cleanlist even after they’ve been cleaned. By contrast, items 

usually disappear from the Library after they’ve been cleaned. (That’s the 

default setting; you’ll learn how to change this later, so cleanable items always 

appear in the Library.) 

 

But let’s say you want to clean files that meet certain criteria, rather than names. You’re in 

luck! Washing Machine can automatically select files to clean based on your criteria, using 

smart cleanlists. 

 



 

 

 

Intego Washing Machine User's Manual  Page 28 

Using Smart Cleanlists 

Smart cleanlists are just like cleanlists, with a few important differences: 

 

• They select items automatically, based on a set of rules you define 

• You can’t drag items into them 

• You can’t schedule them 

 

If you’re familiar with iTunes’ smart playlists, you’ll immediately see that smart cleanlists 

work in the same way. To create a smart cleanlist, either choose File > New Smart 

Cleanlist..., press Command-Option-N, or hold down the Option key while clicking the + 

button in the bottom-left corner of Washing Machine’s main screen. (You’ll see the + 

button change into a gear when you press the Option key.) 

 

 

 

You’ll see a window asking you what sorts of items you’d like cleaned. Your smart 

cleanlist will be populated with files matching any or all of the following: 

 

• Software Name: For example, Firefox. Changing the popup menu from Is to 

Contains lets you enter a partial name instead, such as “Fire”. 

• Category: Your choices are the five categories of items: Bookmarks, Caches, 

Cookies, Download Histories, or Browsing Histories. 

• Size: You can have items cleaned only when they are bigger than, smaller than, 

or exactly the size you specify. This could be handy if your computer has very 

limited disk space and you want to only clean Caches that are taking up a lot of 

space. 
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To add a selection condition, click the + button to the right of the current one; to remove 

the current condition, click its – button. 

 

For each smart cleanlist, you determine whether you want to clean files that match all of 

these conditions, or any one of them. For example, the selection below will clean only 

Firefox Caches that are larger than 1MB: 
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If you change the top popup menu from “all” to “any” selects all Firefox files AND all 

Caches AND all files larger than 1MB. As you can see below, it makes a big difference! 

 

 

 

 

 

You can then select and clean the items in the usual way. 

 

Once you have created a smart cleanlist, you can change its name by double-clicking its 

icon in the Sources column and typing a new name. You can also change the smart 

cleanlist’s criteria: after clicking its icon, either choose File > Edit Smart Cleanlist..., or 

Option-Click the smart cleanlist, or Control-Click it and choose Edit Smart Cleanlist... from 

the menu that displays. 
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Using Schedules to Clean Your Mac Automatically 

You’ve seen how to clean specific items manually, but Washing Machine can also clean 

your Mac automatically, without you having to remember to do so. To do this, you can set 

schedules. Here’s how: 

 

1. Click the Library icon in the Sources column 

2. Drag any item or combination of items to the Schedule source.  (You can schedule 

empty items as well, but first you have to make them visible in the Library: see 

“Item Viewing Options”.) 

 

You’ll see a window that looks something like this: 

 

 

 

Each item has its own schedule, which displays in the bottom pane when you click on any 

of the items in the top pane.  
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Taking a closer look: 

 

• The top popup menu lets you choose how to clean the selected item: either 

Clean or Secure Clean.  

• The text to the right of the Clean menu is a reminder of which item you’re 

changing. 

• The next row is where you set the schedule for cleaning that item, for example 

every day, week, or month at the same time. (Selecting Every Month will clean 

the items at midnight on the first day of the month.) The last choice in that menu 

allows you to clean the item at other regular intervals, for example every five 

days. 

• By clicking on the plus sign in the far right of the scheduling row, you can add 

additional times. For example, you might want something cleaned every 

morning at 1am, with a special cleaning on Friday at 5pm. This is how the 

window would look: 

 

 

 

To temporarily turn off the schedule for a specific Item, simply uncheck the box at its left; 

to remove it entirely from the Schedule, click it and press the Delete key. As elsewhere, 

you can remove multiple items by Shift-Clicking or Command-Clicking. 
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In addition to adding items to the Schedule, you can also add cleanlists. Just drag them into 

the Schedule icon, where they show up and act just like items. Here’s a Schedule 

containing both an item and a cleanlist: 

 

 

 

Cleanings occur regardless of whether the Washing Machine program is launched; 

Washing Machine has a background program that watches the clock and performs the 

cleanings at their scheduled times. 

 

Finally, you have a choice of whether a Task Manager window displays when Washing 

Machine performs scheduled cleanings. Open Washing Machine’s preferences by choosing 

Washing Machine > Preferences... (or pressing Command-,), then check Display scheduled 

cleanings in the Task Manager. 
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Applications that Washing Machine Supports 

Not every application on your computer records your traces while you browse the Internet. 

Some leave traces on your Mac in a few categories, while others don’t track you at all. As 

of this writing, Washing Machine can clean items from the following Categories in the 

following applications.  

 

Web Browsers 

Unless noted, Washing Machine can clean all five categories of items (Bookmarks, Caches, 

Cookies, Download Histories, and Browsing Histories). 

 

Application Description 

Camino Free web browser similar to Firefox. 

Firefox Popular, free web browser. 

Flock Free web browser with special features for social networking. 

iCab Web browser with some unique features. 

Internet Explorer Web browser formerly included with Mac OS X; no longer 

supported or available for download. 

OmniWeb Web browser. 

Opera  

(version 6) 

Web browser. Washing Machine cannot clean bookmarks or 

download histories. 

Opera  

(version 9 and later) 

Web browser. 

Safari Web browser included with Mac OS X. 

Shiira Web browser. 
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Note: several browsers and RSS readers may use Safari’s Cookies file. This is the case for 

Shiira and NetNewsWire, and is also the case for other Internet programs that use Apple’s 

WebKit, the framework used by Safari and other programs that display web pages. 

Other Internet Programs 

Washing Machine can clean caches of these programs. 

 

Application Description 

BumperCar Internet access controller “for kids”, with a colorful, built-in 

web browser. 

Google Earth 3-D map program. 

Mail Email program included with Mac OS X. 

NetNewsWire RSS news reader. 

Postino RSS news reader, with support for audio and video podcasts. 

Xtorrent Search program with features of a web browser, RSS reader, 

and peer-to-peer (P2P) client. 

 

Development 

Washing Machine can clean caches of these programs. 

 

Application Description 

Coda Multi-modal web site creation tool.  

TextMate Text editor designed for programmers. 

Xcode Integrated development environment (IDE) for Mac OS X 

programmers. 
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Multimedia 

Washing Machine can clean categories of these programs as noted. 

 

Name Description 

Front Row Interface for viewing digital photos or video or listening to 

music; included with iMacs and Apple laptops. Washing 

Machine cleans Front Row’s caches only. 

iTunes Music application for downloading, managing and listening to 

music. Washing Machine cleans iTunes’ cookies only. 

 

System Utilities 

Washing Machine can clean caches of these programs. 

 

Application Description 

Dashboard Mac OS X system utility for viewing widgets, small programs 

that float above other windows. 

Help Viewer Program that’s launched when you choose the Help menu 

from within most applications.  

Java Environment that runs whenever a program written in the 

Java language is launched. 

QuickTime System for viewing and listening to multimedia files. 

Sherlock Search program that looks through online sources for such 

information as movie times, flight information, and reference 

works. 

Software Update Mac OS X program that ensures you have the latest versions 

of Apple software. 

System Preferences Set of Mac OS X utilities to control such matters as screen 

display, network settings, and printer settings. 
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Item Viewing Options 

While Washing Machine can clean all the items shown above, you won’t see every one in 

the Library’s item list the first time you launch it. By default, Washing Machine shows only 

those items that belong to the latest version of the program being cleaned, and aren’t empty. 

But you can choose to see all items that Washing Machine can clean by changing an option 

in the program’s preferences. Choose Washing Machine > Preferences..., or press 

Command-,. Click the General icon; here’s what you’ll see: 

 

 

 

The checkbox controls which Items appear in the Library. 

 

When you check Show empty items, you’ll probably see that some icons in your item list 

have generic icons: that is, they don’t look like the program icons in the Finder. For 

example: 

  

Generic icon   True icon 

 

The generic icon means that Washing Machine hasn’t stored it in its own cache yet. To 

make the program faster, Washing Machine stores all the program icons it’s seen in a cache 



 

 

 

Intego Washing Machine User's Manual  Page 38 

of its own. To make Washing Machine display the current icons for all programs, choose 

Washing Machine > Empty Icon Cache. This will replace generic icons with correct icons 

for programs you have recently installed, and remove correct icons for programs you have 

removed.  
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The Intego Menu 

NetBarrier X5, like all other Intego programs, installs a menu in the menubar, called the 

Intego menu. Its icon is a small tower, as in the Intego logo. 

 

 

 

Click the Intego menu icon to display a menu that shows all your Intego software: 

 

 

 

To open Washing Machine from the Intego menu, choose the Intego menu, then NetBarrier 

X5 > Open Washing Machine.... 

 

For more about the Intego menu, see the NetBarrier X5 User’s Manual. 
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Technical Support 

 

Technical support is available for registered purchasers of Intego Washing Machine. 

 

By e-mail 

support@intego.com: North and South America 

eurosupport@intego.com: Europe, Middle East, Africa 

supportfr@intego.com: France 

supportjp@intego.com: Japan 

 

From the Intego web site 

www.intego.com 

 


